Starknet mainnet update
Incident Report for Apibara
Resolved
Pathfinder has been updated.
Posted Mar 11, 2024 - 22:11 UTC
Update
We are still updating the Pathfinder nodes.
Posted Mar 11, 2024 - 21:57 UTC
Monitoring
We are updating nodes in preparation of the Starknet update this week.
Posted Mar 11, 2024 - 19:27 UTC