Starknet mainnet lagging behind
Incident Report for Apibara
Resolved
Starknet mainnet nodes have now caught up with the chain.
Posted Jul 01, 2023 - 15:41 UTC
Monitoring
Our Stanknet mainnet nodes are lagging behind (around 80 blocks). We are monitoring the situation as the nodes catch up.
Posted Jul 01, 2023 - 07:04 UTC
This incident affected: Streams (Starknet Mainnet Stream).