Starknet streams lagging behind
Incident Report for Apibara
Resolved
This incident has been resolved.
Posted Nov 01, 2023 - 12:20 UTC
Monitoring
We deployed a fix. Streams are now fully synced. We will keep monitoring the situation.
Posted Nov 01, 2023 - 11:00 UTC
Identified
Starknet DNA streams are lagging behind. We identified the issue and are working on a fix.
Posted Nov 01, 2023 - 10:11 UTC
This incident affected: Streams (Starknet Mainnet Stream, Starknet Görli Stream).