Starknet mainnet stream lagging behind
Incident Report for Apibara
Resolved
The Starknet Mainnet stream has been working without any issue for the past 48 hours. This incident is now resolved.
Posted Aug 06, 2023 - 10:09 UTC
Update
We deployed a fix that limits the maximum streaming speed to ensure all users get a fair share of the resources. This limit may be increased in the future based on server capacity. We continue to monitor the situation closely.
Posted Aug 03, 2023 - 22:08 UTC
Update
The Starknet Mainnet stream is working. We are closely monitoring the situation since usage is ramping up again.
Posted Aug 02, 2023 - 20:14 UTC
Monitoring
We doubled our capacity and now resource usage is within reasonable limits. We will keep monitoring the situation closely.
Posted Aug 02, 2023 - 13:30 UTC
Identified
We had an unexpected surge in data usage over the past few weeks and reached the physical limit of our SSDs. We're now deploying a new Starknet Mainnet DNA instance to help improve the situation.
Posted Aug 02, 2023 - 08:02 UTC
This incident affected: Streams (Starknet Mainnet Stream).