Degraded DNA performance
Incident Report for Apibara
Resolved
This incident has been resolved.
Posted May 14, 2023 - 19:48 UTC
Investigating
We are currently seeing an increased error rate when connecting to streams. We are investigating the root cause.
Posted May 14, 2023 - 15:31 UTC
This incident affected: Streams (Starknet Mainnet Stream, Starknet Görli Stream).