Starknet Goerli node crash
Incident Report for Apibara
Resolved
Nodes are now fully synced.
Posted Jul 10, 2023 - 20:26 UTC
Monitoring
Issued has been resolved and the nodes are now syncing.
Posted Jul 10, 2023 - 19:24 UTC
Identified
The Starknet Goerli node is experiencing issues. We are working with our partners on a fix.
Posted Jul 10, 2023 - 14:17 UTC
This incident affected: Streams (Starknet Görli Stream).