Starknet mainnet stream lagging behind
Incident Report for Apibara
Resolved
This incident has been resolved.
Posted Jul 27, 2023 - 15:47 UTC
Monitoring
A temporary fix has been implemented and service is now operational again. We are now working on a fix to avoid the same issue presenting itself in the future.
Posted Jul 27, 2023 - 11:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 27, 2023 - 11:17 UTC
Investigating
The Starknet mainnet stream is stopped at block 128090. We are investigating the root cause of this issue.
Posted Jul 27, 2023 - 11:10 UTC
This incident affected: Streams (Starknet Mainnet Stream).