Starknet upgrade
Incident Report for Apibara
Resolved
The upgrade was successful.
Posted Jan 10, 2024 - 12:52 UTC
Update
We upgraded all nodes and software and are actively monitoring the situation.
Posted Jan 10, 2024 - 09:42 UTC
Monitoring
We are upgrading our Starknet nodes. This may result in a degradation of block ingestion while we upgrade.
Posted Jan 10, 2024 - 09:34 UTC