Increased Starknet mainnet error rate
Incident Report for Apibara
Resolved
Everything is working well again.
Posted Feb 19, 2024 - 08:34 UTC
Monitoring
We deployed a workaround to manage a large influx of new users.
Posted Feb 18, 2024 - 20:04 UTC
Update
We are still investigating the root cause. Dedicated instances are not affected.
Posted Feb 18, 2024 - 19:37 UTC
Investigating
We are investigating an increase in the error rate on the public mainnet DNA endpoints.
Posted Feb 18, 2024 - 19:21 UTC