Starknet maintenance
Incident Report for Apibara
Resolved
This incident has been resolved.
Posted Aug 07, 2023 - 21:12 UTC
Update
We deployed a fix and now streams are working again.
Posted Aug 07, 2023 - 20:46 UTC
Update
The mainnet node desynced during upgrade. We are now monitoring it while it catches up.
Posted Aug 07, 2023 - 15:32 UTC
Update
We identified the issue on Starknet testnet and are working on a fix. Only the testnet streams are affected.
Posted Aug 07, 2023 - 11:06 UTC
Update
Starknet mainnet stream is operational. A bug in the node is preventing ingestion of new testnet blocks.
Posted Aug 07, 2023 - 10:58 UTC
Monitoring
We're upgrading our nodes to support Starknet v0.12.1. This may take some time and expect data to lag behind during the upgrade.
Posted Aug 07, 2023 - 10:11 UTC
This incident affected: Streams (Starknet Mainnet Stream, Starknet Görli Stream).