Starknet nodes lagging behind
Incident Report for Apibara
Resolved
Nodes are now fully synced.
Posted Jun 18, 2023 - 16:09 UTC
Monitoring
We deployed an updated version of the Starknet node. The node is now syncing. We continue to monitor the situation.
Posted Jun 18, 2023 - 08:42 UTC
This incident affected: Streams (Starknet Mainnet Stream).