Starknet Mainnet lagging behind
Incident Report for Apibara
Resolved
This incident has been resolved.
Posted Sep 30, 2023 - 00:46 UTC
Monitoring
We deployed a fix and are actively monitoring the situation.
Posted Sep 30, 2023 - 00:17 UTC
Update
Streams are now working fine, but we are working on a long term solution.
Posted Sep 29, 2023 - 18:26 UTC
Update
We are still working on a issue.
Posted Sep 29, 2023 - 13:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 29, 2023 - 11:27 UTC
Investigating
Starknet Mainnet streams are lagging behind. We are investigating the root cause.
Posted Sep 29, 2023 - 10:35 UTC
This incident affected: Streams (Starknet Mainnet Stream).