Starknet mainnet lagging behind
Incident Report for Apibara
Resolved
We upgraded the machine running the Starknet mainnet node and now it's keeping up with the chain. Data is now up-to-date and includes pending blocks.
Posted Aug 21, 2023 - 09:24 UTC
Monitoring
We are still monitoring the situation.
Posted Aug 19, 2023 - 08:40 UTC
Investigating
Mainnet data is lagging behind because of an issue with the node.
Posted Aug 18, 2023 - 10:15 UTC
Monitoring
We pushed a fix and now the stream is live again.
Posted Aug 18, 2023 - 10:13 UTC
Investigating
Starknet mainnet data is lagging behind because of an RPC error. We are investigating the root cause.
Posted Aug 18, 2023 - 08:26 UTC
This incident affected: Streams (Starknet Mainnet Stream).